tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: installing the admin on 5.5
Date Thu, 04 Jan 2007 17:42:05 GMT
> From: Fran Varin [mailto:FVARIN@AMICA.com] 
> Subject: RE: installing the admin on 5.5
> 
> I ran Tomcat using the .bat and I experience the same issue. 

O.k., let's try the following:

1) Shut down any existing Tomcat instances.

2) If it exists, delete C:\apache-tomcat-5.5.20 and everything under it.

3) Download and install a fresh, clean copy of Tomcat using the .zip
distribution into the default Tomcat directory - don't rename or move
anything around.

4) Download and expand a fresh, clean copy of the admin.zip package into
the default Tomcat directory structure.

5) Update C:\apache-tomcat-5.5.20\conf\tomcat-users.xml with a userid
having an admin role.

6) From a command promptr, run the
C:\apache-tomcat-5.5.20\bin\startup.bat script.

7) From a browser, try running the admin app:
http://localhost:8080/admin

If the above works, do a directory/file comparison between the clean
install and your regular Tomcat one and see what the differences are.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message