tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pete <pwkp...@yahoo.com>
Subject Re: XML Parse problem in a webapp context.xml
Date Sat, 27 Jan 2007 05:18:20 GMT
Mark,

I stated in the original message that the conf/web.xml is unmodified and the problem only
happens with certain contents in the META-INF/context.xml after it gets moved from the app
into conf/Catalina/localhost directory.

-P

----- Original Message ----
From: Mark Thomas <markt@apache.org>
To: Tomcat Users List <users@tomcat.apache.org>
Sent: Friday, January 26, 2007 7:25:19 PM
Subject: Re: XML Parse problem in a webapp context.xml

Pete wrote:
> SEVERE: Parse error in default web.xml

This may be the real cause. Check that conf/web.xml is valid

Mark

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org






 
____________________________________________________________________________________
Get your own web address.  
Have a HUGE year through Yahoo! Small Business.
http://smallbusiness.yahoo.com/domains/?p=BESTDEAL

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message