tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Reynolds" <jim.jreyn...@gmail.com>
Subject Re: Host element question
Date Wed, 13 Dec 2006 17:05:28 GMT
Chuck,

It worked when I used the 127.0.0.1, I will test my real IP later. But
I just want to thank each one for helping with this problem. :-)

Thanks so much


On 12/13/06, Caldarale, Charles R <Chuck.Caldarale@unisys.com> wrote:
> > From: Jim Reynolds [mailto:jim.jreynold@gmail.com]
> > Subject: Re: Host element question
> >
> > I added the 199.9.9.99
> > #       38.25.63.10     x.acme.com              # x client host
> > 127.0.0.1       localhost
> > 199.9.9.99   devSite
> >
> > That is not of course the IP of my machine, I just made it up.
>
> Did you "make it up" in the hosts file, or just for display in this
> e-mail message?
>
> If the former, you can't do that arbitrarily.  Either set it to
> 127.0.0.1 or your real IP address.
>
>  - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
> MATERIAL and is thus for use only by the intended recipient. If you
> received this in error, please contact the sender and delete the e-mail
> and its attachments from all computers.
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message