tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Hampson" <imhote...@hotmail.co.uk>
Subject Re: JNDI problem with Tomcat start-up
Date Sun, 03 Dec 2006 17:25:19 GMT
Sorry it v5.5.20


>From: Mark Thomas <markt@apache.org>
>Reply-To: "Tomcat Users List" <users@tomcat.apache.org>
>To: Tomcat Users List <users@tomcat.apache.org>
>Subject: Re: JNDI problem with Tomcat start-up
>Date: Sun, 03 Dec 2006 10:51:35 -0500
>
>Chris Hampson wrote:
> > This is bugging me because i'm almost certain I have done this before. I
> > have a servlet which used a JNDI definition of a datasource to connect
> > to a MySQL database. If I run the servlet by browsing to the URL it is
> > mapped it all works fine. I am trying to get the servlet to run on
> > Tomcat startup - it starts but I get an unable to find driver for URL
> > '' exception. I'm sure I have done this before but am I missing some
> > 'magic trick' to make it work on start-up?
>
>Tomcat version?
>
>
>---------------------------------------------------------------------
>To start a new topic, e-mail: users@tomcat.apache.org
>To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>For additional commands, e-mail: users-help@tomcat.apache.org
>

_________________________________________________________________
Windows Live™ Messenger has arrived. Click here to download it for free! 
http://imagine-msn.com/messenger/launch80/?locale=en-gb


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message