tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: TOMCAT 1.4
Date Mon, 01 Jan 2007 05:14:12 GMT
> From: tuosu [mailto:chella2830@yahoo.com] 
> Subject: TOMCAT 1.4
> 
> My O.S ==> sun solaris 8.0, running tomcat 1.4.2

It's highly unlikely you have Tomcat 1.4.2; the oldest level in the
archives is 3.0, and that's almost seven years old.  The 1.4.2 probably
refers to the level of Java (JRE) you have installed.

You probably need to download and install Tomcat from here:
http://tomcat.apache.org/download-55.cgi

Since you are most likely running version 1.4.2 of the JVM, you'll also
need the JDK 1.4 Compatibility Package, from the same download page.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message