tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Friebel" <andr...@reynolds.com.au>
Subject RE: strange ssl tomcat response
Date Thu, 14 Dec 2006 21:51:31 GMT
Thanks Chuck.

It is clear that I am still a little behind the times.

Regards,
Andrew
-----Original Message-----
From: Caldarale, Charles R [mailto:Chuck.Caldarale@unisys.com] 
Sent: Thursday, 14 December 2006 1:23 PM
To: Tomcat Users List
Subject: RE: strange ssl tomcat response

> From: Andrew Friebel [mailto:andrewf@reynolds.com.au] 
> Subject: RE: strange ssl tomcat response
> 
> This is going to seem like a dumb question, but are you 
> running the SDK or RTE with tomcat?  You need to be
> running the SDK.

Your information is out of date, as a cursory look at the 5.5 docs would
tell you.  5.5 runs quite happily on a JRE, since it no longer uses the
javac compiler classes from tools.jar (which is the only part of the SDK
that older levels required).

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message