tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Webapps that run on 5.0.28 but not 5.5.x?
Date Wed, 01 Nov 2006 21:25:35 GMT
> From: Michael Hencin [mailto:michael.hencin@edm-concepts.com] 
> Subject: RE: Webapps that run on 5.0.28 but not 5.5.x?
> 
> When I tested TC 5.5, I also used the recommended 1.4 JRE. 

I presume you meant the 1.5 JRE in the above statement.

> I will proceed with just an TC 5.5 upgrade using the previous 
> JAVA install I used with 5.0.28.

Using the 1.4 JRE requires installing the Compatibility Package, which
is no big deal.  However, when you do upgrade to the 1.5 JRE, make sure
to remove the package, which is a step many forget.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message