tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilberto Espinoza" <gespinoz...@gmail.com>
Subject Re: JkMountFile not working
Date Thu, 16 Nov 2006 16:25:24 GMT
Thanks for the help.  I will try Mladen's suggestion over the weekend and
post the outcome then.

On 11/16/06, Rainer Jung <rainer.jung@kippdata.de> wrote:
>
> Ah sorry, I didn't notice Mladen's changes when I wrote my answer a
> minute ago. So yes, could you please try with his patch (build
> 1.2.20-dev) and try again and if the problem persists, open a bugzilla
> as described.
>
> Mladen Turk schrieb:
> > Gilberto E. Espinoza wrote:
> >>
> >> I changed the file tonight and checked that the modified time was
> >> tonight's.  The update did not work and the server continued to map to
> >> the same webapp context.  I again restarted the apache2 server and the
> >> new mappings worked well.  Is there a way to see were the modification
> >> time is stored so that I can manually inspect it.
> >
> > Can you build the mod_jk from SVN trunk and check?
> > On some systems the the time_t math gives wrong results,
> > so I modified the code to use the difftime.
> >
> > Regards,
> > Mladen.
> >
> > ---------------------------------------------------------------------
> > To start a new topic, e-mail: users@tomcat.apache.org
> > To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> > For additional commands, e-mail: users-help@tomcat.apache.org
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message