tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Webapps that run on 5.0.28 but not 5.5.x?
Date Wed, 01 Nov 2006 18:13:22 GMT
Glen,

> Question:  How common is it for a webapp to be able to run on Tomcat 
> 5.0.28 but *not* 5.5.20?
> 
> For the installation of a commerical web application that calls for 
> installation of Tomcat 5.0.28 [...]

[snip]

> To what degree is "This webapp will work on 5.0.28 but not 5.5.20" an
> old wives' tale?

I'm guessing that this is good-old CYA talking, here. The authors don't
want you to install it on an untested version of the server platform and
then come crying to them if something goes wrong.

I can't speak to the "success ratio" of a blind upgrade from 5.0.x to
5.5.x, but you could always give it a try. Just make sure that you test
it yourself before you let any of your real users get their hands on it.
A good dose of paranoia is always a good thing in this case.

-chris


Mime
View raw message