tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Langan" <lang...@homes.com>
Subject Webapp runs on Tomcat 5.5.9 but not 5.5.20
Date Mon, 06 Nov 2006 19:06:49 GMT
Webapp runs on Tomcat 5.5.9 but not 5.5.20

 

I compile my war file using eclipse and it runs no problem on Tomcat 5.5.9
but if I try to run the same war on 5.5.20 then I get the error report

The requested resource (/ProjectName/) is not available.

 

I have tried various things with no luck including editing
C:\apache-tomcat-5.5.20\conf\server.xml,

C:\apache-tomcat-5.5.20\conf\Catalina\localhost\context.xml and

C:\apache-tomcat-5.5.20\conf\Catalina\localhost\ProjectName.xml.

 

I'm really stumped so any suggestions as to why an identical webapp runs on
one version of Tomcat but not a more recent one would be gratefully
received.

I'm using Struts, Windows XP and JDK 1.5.0_09.

 

John.

 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message