tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andy Tipton" <artip...@tiptonshome.com>
Subject RE: Installing a SSL under Tomcat 5
Date Thu, 09 Nov 2006 03:06:57 GMT
Ah, great... thank you for the info...

-----Original Message-----
From: Mark Thomas [mailto:markt@apache.org] 
Sent: Wednesday, November 08, 2006 9:49 PM
To: Tomcat Users List
Subject: Re: Installing a SSL under Tomcat 5

Andy Tipton wrote:
> Evening,
>  
>             I have been reading about installing the SSL certificate for
my
> server and when I when to download the JSSE (from Sun), it said that that
> version did not support versions 1.4 and 1.5 of the JDK.  I am on 1.5, so
> what do I do?

Nothing! JSSE is included in JDK 1.4 onwards.

Mark

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message