tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robbert <robbert.ouweh...@gmail.com>
Subject Re: CSS not being used when a Servlet is involved
Date Fri, 27 Oct 2006 18:09:49 GMT


David Smith-2 wrote:
> 
> 1. The location of servlet classes is documented in the spec.  Place 
> them in either a directory structure that reflects the package structure 
> under WEB-INF/classes or in a jar file whose internal folder structure 
> reflects the package structure.
> 
> Ex.: Suppose you have the class StatistiekServlet defined to be in 
> package o23 (sound familiar?).  That class file would be placed in 
> WEB-INF/classes/o23

Yes, I did that now. I now have the following package declaration in
StatistiekServlet: o23
 And the servlet is placed in
$CATALINA_HOME/webapps/ROOT/WEB-INF/classes/o23


David Smith-2 wrote:
> 2. How are you including the css -- inline or via a <link.... > tag?  If 
> via a <link ....> tag, that is pulled via a separate request to the
> server.
> 
> --David

I'm using a link tag. It works fine if I take out the lines in web.xml that
define the Servlet + Servlet Mapping. But if I add them back, it doesn't
work anymore.
What do you mean exactly that the tag is pulled via a seperate request to
the server?

-- 
View this message in context: http://www.nabble.com/CSS-not-being-used-when-a-Servlet-is-involved-tf2521410.html#a7035535
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message