tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mladen Turk <mladen.t...@jboss.com>
Subject Re: IIS6.0 with JBoss4.0.3sp1 using mod jk 1.2.19
Date Thu, 19 Oct 2006 11:54:11 GMT
VikasSharma-ATG, Noida wrote:
> 
> 
> Yes, I do have Jakarta connector listed under 'Web Services Extensions'.
> But I just have Jakarta connector as Allowed, others are prohibited
>

OK. Either one will do.

>> Also you didn't answer if you have defined jakarta
>> virtual directory under 'Default Web Site' or under
>> virtial host. It looks you have additional vhost runing
>> on the port 8081, and you are connecting trough it.
> 
> I have Jakarta virtual directory defiend under 'Default Web Site', and I
> have TCP port set to 8181 under 'Default Web Site' properties. No other
> service on that machine is using port 8181.
> 

Post full configuration (Registry and all config files)
I just retested 1.2.19 on WIN2K3R2 (Windows64/AMD64) with
multiple Web Sites, each having jakarta virtual dir and
ISAPI filter separately defined, and it works fine.

If you .zip the files, not sure they'll be accepted, so
the best would be to put them somewhere on the web, or
CC my email address.

Regards,
Mladen.



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message