tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "mast" <mas...@tyranz.com>
Subject war problem
Date Tue, 31 Oct 2006 22:50:48 GMT
Hi, i have read some documentation about automatically unpacking war file but i still have
a problem with it, so i put in the host tag :
unpackWARs="true"
and then i put my war under the ROOT directory. and there it s not deployed
but if i put it in the same directory of the ROOT it s deployed (but of course it s not good
because it create his own directory in the same level as ROOT)

what s the point i am missing? (seem i still get some context problem :) )

to resume :
/usr/local/tomcat5/webapps/users/ROOT/mypack.war -> never deployed
/usr/local/tomcat5/webapps/users/mypack.war > deployed but create his own directory META-INF
etc in the same level as root which is problematic
my host configuration ist still the same :
<Host name="myhost.com" appBase="/usr/local/tomcat5new/webapps/users" unpackWARs="true"
 autoDeploy="true" />
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message