tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Mullin <mull...@us.ibm.com>
Subject RE: Where is bootstrap.jar
Date Tue, 12 Sep 2006 19:07:17 GMT
I'm getting close.  I've download the most recent version, using the CGI 
you sent me, but now when I execute it, it complains becuase I'm running 
in a JAVA 1.4 environment, and I need the compatability package, as you 
noted.

I'm at the apache site for Tomcat, and I can't find it.  Can you give me a 
URL to it.




Kevin Mullin
Sr. Analyst
IBM Corporation
(206) 345-7068
mullink@us.ibm.com





"Caldarale, Charles R" <Chuck.Caldarale@unisys.com> 
09/09/2006 02:41 PM
Please respond to
"Tomcat Users List" <users@tomcat.apache.org>


To
"Tomcat Users List" <users@tomcat.apache.org>
cc

Subject
RE: Where is bootstrap.jar






> From: Kevin Mullin [mailto:mullink@us.ibm.com] 
> Subject: Where is bootstrap.jar
> 
> We have downloaded Apache Tomcat, V2.2.3

You may be a little confused.  The current version of Apache httpd is
2.2.3, but Tomcat is currently at 5.5.17.  The httpd product is C-based,
and would have to be ported to your platform.  Tomcat is pure Java, and
will run as is - once you actually download the correct package.
http://tomcat.apache.org/download-55.cgi

If your JRE is 1.4 based, you'll also need the Compatibility Package;
for 1.5 or later, no additions are necessary.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org



Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message