tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Asensio, Rodrigo" <rodrigo.asen...@gilbarco.com>
Subject service on linux
Date Wed, 13 Sep 2006 18:02:50 GMT
Fedora 5
Tomcat 5517
Sun JDK 1508
 
Finally I got my linux running with tomcat, but there is a little
detail, if I run the server as tomcat user, tomcat goes up, but not
listening in port 80 (su -l tomcat -c /usr/tomcat/bin/startup.sh), now
if I run as root  (./startup.sh) everything works ok.
 
any clue ?
 
Regards, Rodrigo
 
 
 
-------------------------------------------------------------------
Rodrigo Asensio
Fuel Management Services
Gilbarco Veeder Root
phone: +1 336 547 5023
email: rodrigo.asensio@gilbarco.com
<mailto:rodrigo.asensio@gilbarco.com> 
 


This message (including any attachments) contains confidential 
and/or proprietary information intended only for the addressee.  
Any unauthorized disclosure, copying, distribution or reliance on 
the contents of this information is strictly prohibited and may 
constitute a violation of law.  If you are not the intended 
recipient, please notify the sender immediately by responding to 
this e-mail, and delete the message from your system.  If you 
have any questions about this e-mail please notify the sender 
immediately. 
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message