tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shyamal Mitra <>
Subject NSIS Error during Installation
Date Fri, 18 Aug 2006 16:15:21 GMT


I am trying to install Tomcat 5.5.17 on my PC running Windows XP.
I have downloaded the executable file from at least two sites. But
I get the following error while trying to install:

NSIS Error

The installer you are trying to use is corrupted or incomplete.
This could be the result of a damaged disk, a failed download or a

You may want to contact the author of this installer to obtain a new copy.

Do let me know how I can resolve this problem? I have added JAVA_HOME
to the environment variables and I have JDK 1.5 installed on my machine.

Thanks for your help.



To start a new topic, e-mail:
To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message