tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Warren" <war...@clarksnutrition.com>
Subject RE: Ant Build Problem Undeploying Struts App from Tomcat
Date Wed, 02 Aug 2006 23:09:45 GMT
<Context reloadable="true" antiResourceLocking="true" antiJARLocking="true">

That did the trick, Thanks

> -----Original Message-----
>
> Could it be that you are missing a
> antiJARLocking="true"somewhere in your tomcat config?
>
> Moises
>
>
> "Warren" <warren@clarksnutrition.com> wrote in message
> news:BHENKBEAABOIDGBPPMCGOEKIFFAA.warren@clarksnutrition.com...
> >I am running Tomcat 5.5.3 on a Windows XP box. When I run my Ant
> build task
> > to "undeploy" my webapp, it deletes everything except the
> struts.jar file.
> > When I run my Ant "deploy" task it fails stating that an "Application
> > already exists at path /...". I just updated to Tomcat 5.5.3 from 5.5.1.
> > Everything worked correctly with 5.5.1, I just can't remember what I had
> > set-up differently.
>
>
>
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
> __________ NOD32 1.1689 (20060802) Information __________
>
> This message was checked by NOD32 antivirus system.
> http://www.eset.com
>
>


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message