tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mansour <mansour77+li...@ownmail.net>
Subject Re: configuring mod_jk - can any one help, please ??
Date Mon, 28 Aug 2006 17:57:55 GMT
I still need help in this, please!!

Mansour wrote:

> Hi every body:
> I 've been trying to get things working, however, I believe I need a 
> little help in this.
> I configured apache' Virtual host. and installed tomcat and mod_jk 
> succefully. Now I am trying to run apache for static contents, and 
> tomcat for *.jsp , therefore, I have put a test page "hello.jsp" in 
> the "root of my virtual host"
> When I point my browser to http://virtualhost I get the static pages 
> I'm expecting.
> same thing with http://virtualhost:8080, I get what I am expecting 
> (tomcat welcome page).  No problem up tp here.
>
> Now when I try to access http://virtualhost/hello.jsp, I get error 
> 404. So I copied hello.jsp to $CATALINA/webapps/ROOT and tried again 
> http://virtualhost/hello.jsp and It worked. Now how do i get around 
> this??  I need to modify the webapp/Root to reflect the content of the 
> virtual host directory. right??
> If yes. what file and modification I have to add to get this working ??
> Thank you
>
>
>
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message