tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Smith <d...@cornell.edu>
Subject Re: Upgrade problem (useBean)
Date Tue, 08 Aug 2006 23:21:33 GMT
Lars Nielsen Lind wrote:
>
> I also now have tried to move the file kontakt.jsp with:
>
> <%@ page language="java" contentType="text/html;charset=ISO-8859-1" 
> pageEncoding="ISO-8859-1" import="java.sql.*, java.io.*, java.util.*, 
> internet.database.*, internet.log.*" %>
>
> <%
> internet.database.SimpleUseOfConnectionPool myBean = new 
> internet.database.SimpleUseOfConnectionPool() ;
> %>
>
> to the root of the webapplication - and now there is no error messages?
>
> I then created a new folder abcdefg and placed kontakt.jsp in it - and 
> again, as above, there are errors.
>
>
> Lars Nielsen Lind
>
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>

Got me stumped.  I've used beans in jsps in subfolders before with no 
issue.  I'd advise you open a bugzilla issue on this and submit a war 
file that reliably reproduces the issue.

--David


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message