tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: tomcat JSP Servlet Apache JK2
Date Tue, 08 Aug 2006 14:27:38 GMT
jeusdi wrote:
> If there is no choice can I use mod_jk in Apache2? I say it because I
> perform "aptitude install mod_jk" in my ubuntu Brezzy and it downloads
> apache1.3, but I want use Apache2 with mod_jk. Can I use mod_jk with
> Apache2?

Uaaah. mod_jk 1.2 works with Apache 1.3, 2.0 and 2.2. The differences 
between mod_jk and mod_jk2 have nothing to do with apache 1.3 vs. apache 
2.0.

But: The build results of mod_jk differ for Apache 1.3 and 2.0. So when 
building it, you have to decide, for which web sserver you build it. 
It's not possible to use a mod_jk binary built for 1.3 with Apache 2.0.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message