tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Ochani <ocha...@ncc.edu>
Subject RE: Strange error referencing JRE when integrating with MyEclipse
Date Tue, 08 Aug 2006 16:39:54 GMT
> I don't have any other versions of Tomcat running - I do have Apache
> 2.2 running in the background, though.  I'll give the compatibility
> package a shot (we have to use the JDK 1.4 because we're using a
> third-party ECM suite that needs that particular version).  I assume I
> can't install both on the same machine?

Both versions of jdk? Yes you can, just have to configure your other software to use the older

jdk.



> 



> 
> 
> ________________________________
> 
> From: Steve Ochani [mailto:ochanis@ncc.edu] 
> Sent: Tuesday, August 08, 2006 11:48 AM
> To: Chris Styduhar; Tomcat Users List
> Subject: Re: Strange error referencing JRE when integrating with
> MyEclipse
> 
> 
> 
> > Hey everyone...
> 
> > 
> 
> > 
> 
> > 
> 
> > Quick question that will probably take 5 seconds to answer... I'm
> 
> > using the following configuration:
> 
> > 
> 
> > 
> 
> > 
> 
> > -          Tomcat 5.5
> 
> > 
> 
> > -          MyEclilpse 5.0 (Eclipse 3.2)
> 
> > 
> 
> > -          J2sdk1.4.2_12
> 
> > 
> 
> > 
> 
> > 
> 
> > I set MyEclipse to point at the 1.4 version of the JDK (the only one
> 
> > on my system as far as I can tell).  When I try to startup the
> > server
> 
> > from Eclipse, I get the following error:
> 
> > 
> 
> > 
> 
> > 
> 
> > This release of Apache Tomcat was packaged to run on J2SE 5.0 
> 
> > 
> 
> > or later. It can be run on earlier JVMs by downloading and 
> 
> > 
> 
> > installing a compatibility package from the Apache Tomcat 
> 
> > 
> 
> > binary download page.
> 
> > 
> 
> > 
> 
> > 
> 
> > I'm a bit confused as to why it's giving me this error - since
> > Tomcat
> 
> > appears to be running fine on my machine (I can access
> > localhost:8080/
> 
> > just fine).
> 
> > 
> 
> 
> 
> Are you sure you don't already have an instance of tomcat running,
> that is not 5.5.
> 
> From my readings TC 5.5 does need java 5/ jdk 1.5 but as the error
> states you can use tc 5.5 with a "compatibility package", which are a
> set of files that you can download from the same page where tc 5.5 is
> downloaded from.
> 
> 
> 
> 



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message