tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lars Nielsen Lind <...@tidtilforandring.dk>
Subject Upgrade problem (useBean)
Date Mon, 07 Aug 2006 14:01:25 GMT
I have tried to upgrade from apache-2.0.54/tomcat-5.5.9 to 
apache-2.2.3/apache-5.5.17 (also tried with apache-2.0.59).

When I use this UseBean at index.jsp (root of webapplication):

<jsp:useBean id="conn_applikationsinfo" scope="request" 
class="internet.database.SimpleUseOfConnectionPool" />

I have no problems at all.

When I use the exact same UseBean in webapproot/dir/page.jsp I get the 
following output:

org.apache.jasper.JasperException: /index.jsp(5,0) The value for the useBean class attribute
internet.database.SimpleUseOfConnectionPool is invalid.
	org.apache.jasper.servlet.JspServletWrapper.handleJspException(JspServletWrapper.java:510)
	org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:375)
	org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:314)
	org.apache.jasper.servlet.JspServlet.service(JspServlet.java:264)
	javax.servlet.http.HttpServlet.service(HttpServlet.java:802)


All my webapps and contents (including WEB-INF and components) are 
copied from an existing running solution with no problems.

Anyone that know how to solve this?

Thanks,

Lars Nielsen Lind

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message