tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan-Michael. Guenther (in-put GbR)" <S.Guent...@in-put.de>
Subject Problems with Tomcat 5.5.9 & SSL
Date Tue, 29 Aug 2006 06:11:03 GMT
Hello,

I'm having a strange problem running Tomcat 5.5.9 together with SSL.

The system is a RedHat Enterprise Server 4.0 Update 3 and Tomcat is running 
fine, Port 8080 is accessable.
I have setup the SSL configuration following the documentation on 

http://tomcat.apache.org/tomcat-5.5-doc/ssl-howto.html

When I call the address https://IP-ADDRESS:8443/ with Firefox or Lynx 
everything seems to be okay. A windows comes up telling me that the server 
offers a self-signed certificate and at the end I have a ssl connection.

When I use MSIE or Mozilla instead, both browsers tell me that they could 
establish a connection to port 8443 on the server. tcpdump shows that data is 
transferred between browser and webserver but I never get a connection.
The logfiles don't contain any error messages .

Is this a problem with Tomcat, with SSL, with the self-signed certificate or 
with the two browsers?

Thanks for any help or hints,

Stefan
-- 

********************************************
in-put GbR - Das Linux-Systemhaus
Stefan-Michael Guenther
Moltkestrasse 49     D-76133 Karlsruhe
Tel./Fax : +49 (0)721 / 83044 - 98/93
http://www.in-put.de
********************************************
     Schulungen  Installationen  
         Beratung   Support
      Voice-over-IP-Loesungen
********************************************

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message