tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luis Rivera" <luiggii...@gmail.com>
Subject Tomcat 5.5/Axis 1.4 java.lang.reflect.InvocationTargetException
Date Tue, 18 Jul 2006 00:57:11 GMT
Hi Tomcat users,

I have a web service which will JNI to access the application, which
according to the documentation should be placed in the shared/classes
directory. I did so and I got a dreaded
java.lang.reflect.InvocationTargetException, which I believe is a class
loader problem. However, I have tried to solve this placing it in the
common/classes, server/classes and I get the same result.

I have searched the web for solutions, some people say that it is a
classpath problem, but nobody seems to let you know where exactly you set
this so that the correct class loader finds the class (assuming I am right
and it is a classloader problem).

Anyone here can help me? If have had a similar setup/problem and have a
solution at hand?

Thanks in advance,
--Luis R.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message