tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Doust <rdo...@mac.com>
Subject Re: Apache Tomcat - Apache Tomcat -- Mailing Lists
Date Mon, 03 Jul 2006 23:44:40 GMT
I've just deployed an application that worked like a charm on JBoss  
4.0.1 with Jetty to JBoss 4.0.4 with Tomcat 5.5.17.
I'm working through some problems. The one that's got me scratching  
my head now is that none of my jstl tags produce anything other than  
themselves, exactly as originally written. No errors, just tag  
content in the middle of the page instead of the normal results of  
the processing of the tags.
I thought maybe I had too many copies of jstl.jar in the classpath at  
runtime, so I removed the one I had from my WEB-INF/lib directory and  
tried it that way because I saw that Tomcat has one under its  
jbossweb-tomcat55.sar/jsf-libs directory. That produced an error that  
http://java.sun.com/jsp/jstl/core couldn't be found at run-time.
Can anyone help me figure out why this is happening?


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message