tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Gainty" <mgai...@hotmail.com>
Subject Re: Tomcat shutdowns unexpectedly - Please help
Date Tue, 11 Jul 2006 13:34:24 GMT
If the app is crashing then you would see exceptions thrown in wither catalina.out / stdout_YYYYMMDD.log
/ stderr_YYYYMMDD.log
If the service is crashing on startup(misconfigured JVM, startup jars missing) then check
the jakarta_service_YYYYMMDD.log

HTH,
Martin--
*********************************************************************
This email message and any files transmitted with it contain confidential
information intended only for the person(s) to whom this email message is
addressed.  If you have received this email message in error, please notify
the sender immediately by telephone or email and destroy the original
message without making a copy.  Thank you.



----- Original Message ----- 
From: "David Smith" <dns4@cornell.edu>
To: "Tomcat Users List" <users@tomcat.apache.org>
Sent: Tuesday, July 11, 2006 7:51 AM
Subject: Re: Tomcat shutdowns unexpectedly - Please help


> I'm no expert, but off the top of my head it appears your JVM is 
> crashing.  Especially true if there is absolutely no logging data just 
> before the process stops.  You may have indications of what's happening 
> in other log files like syslog or a core dump file.  You may also want 
> to look at bug reports for your OS and JDK.
> 
> 
> --David
> 
> Arunan Kannan wrote:
> 
>> Hi,
>>
>> Please help me in guiding to find out the root cause of this problem.
>>
>> Tomcat Version: jakarta-tomcat-4.1.31
>> Server OS: SUN OS 5.8
>> JDK version: j2sdk1.4.2_11
>>
>> Initially the tomcat server is running perfectly and there is no problem.
>> There is no operation done on the server. Simply it is kept idle.
>> After some 3 or 4 hours the tomcat gets shutdown unexpectedly.
>>
>> This happens repeatedly. Whenever I start the server, after some 3 or 4
>> hours it gets stopped.
>> There is not enough log to find the cause.
>>
>> I have posted this query in lot of forum and still it is a hard luck.
>> I configured debug=5 in server.xml under conf directory to get maximum 
>> log,
>> then also no use.
>> There is no application running in the tomcat server.
>>
>> Simply the when tomcat is started in this SUN server after a few ours it
>> stops always.
>> Please help me.
>> Please let me know if I need to give more information.
>>
>> Thanks in advance,
>> Thanks and Regards,
>> Arunan
>>
> 
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
>
Mime
View raw message