tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mead, Jennifer L - VSCM" <Mead.Jenni...@vectorscm.com>
Subject RE: Simple question, but can't figure out answer
Date Wed, 12 Jul 2006 14:48:29 GMT
YES!  It now works, and it was idiocy on my part.  I had so many
different images directories it was insane BUT NOT
/usr/local/tomcat/webapps/ROOT/images/.  I thought it had to be under
the WEB-INF directory.  Ahhh, sigh of relief.  Thanks so much.  I am
staying on this list because it is a great bunch of users.  Besides I
can contribute here and there.  Great response and I really appreciate
it.

Jennifer


-----Original Message-----
From: Andrew Miehs [mailto:andrew@2sheds.de] 
Sent: Wednesday, July 12, 2006 7:19 AM
To: Tomcat Users List
Subject: Re: Simple question, but can't figure out answer

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

No I am really confused....

Your server name is <servername> ...

and looking at your perl code, you were trying to get to an image called
icc-logo.gif
  http://<servername>/images/icc-logo.gif
replace <servername> with the name of your server....

This SHOULD display the gif...

if your tomcat is installed in /usr/local....
then I would expect at least the following files to exist

/usr/local/tomcat/
/usr/local/tomcat/webapps/
/usr/local/tomcat/webapps/ROOT/
/usr/local/tomcat/webapps/ROOT/images/
/usr/local/tomcat/webapps/ROOT/images/icc-logo.gif
/usr/local/tomcat/webapps/ROOT/WEB-INF/

IF not - then we need to describe exactly what you have....

Are you sure you are only running Tomcat on this box?

what does "ps auxw" say?

Andrew



On 12/07/2006, at 4:10 PM, Mead, Jennifer L - VSCM wrote:

> Nope, where and what is it trying to display?
>
> -----Original Message-----
> From: Andrew Miehs [mailto:andrew@2sheds.de]
> Sent: Wednesday, July 12, 2006 7:08 AM
> To: Tomcat Users List
> Subject: Re: Simple question, but can't figure out answer
>
>
> On 12/07/2006, at 4:01 PM, Mead, Jennifer L - VSCM wrote:
>
>> I already have that.  I really don't understand but I bet it turns 
>> out
>
>> to be something stupid (on my part).  It is pretty frustrating but 
>> for
>
>> now they get no images!  Thanks for the reply.
>>
>> Jen
>
>
> Does http://server/images/myimage.gif work?
>
>
>
>
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org To unsubscribe,
> e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org To unsubscribe, 
> e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (Darwin)

iD8DBQFEtQS5W126qUNSzvURArXWAJ4iQZnAk3PCvPOHJ/AYfoZZ2uR1IACcD92B
n1CyuDHGgXRAqOo8/Srfnz8=
=kbxT
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org To unsubscribe,
e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message