tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Kojo Ampia - Addison <j...@jojoaddison.net>
Subject Re: configuration: Apache or Tomcat
Date Wed, 26 Jul 2006 20:31:39 GMT



>
> My problem is that I created on address to my application through the 
> file httpd.conf of Apache pointing to the server where are installed 
> Tomcat and my application.
Can you elaborate on this? what are you using to connect the two
servers? mod_jk or mod_proxy?
> When I access the application by this address, the Tomcat creates more 
> than one session for the same user. So the application lost the user's 
> information and doesn't work.
Do you have some logs to show for this behavior?
>
> Accessing the application by the server's ip address and application's 
> name everything  works fine.
Which of the servers? Apache or Tomcat?
> what's can be happening?
Answer the above and read about how best to pose a question. Furthermore
you should start by reading more on what others have already posted to
see if the problem has already been handled. Yes let the archives be
your friend and you'll spare yourself the waiting for someone to debug
for you.
>
> sorry by my English
Never mind


regards Jojo


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message