tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pid...@pidster.com>
Subject Re: Simple question, but can't figure out answer
Date Wed, 12 Jul 2006 14:16:55 GMT
Is tomcat actually configured to serve the image directory?

Do you have your logging ramped up?

Try enabling an AccessLogValve if you haven't already.


Mead, Jennifer L - VSCM wrote:
> Nope, where and what is it trying to display? 
> 
> -----Original Message-----
> From: Andrew Miehs [mailto:andrew@2sheds.de] 
> Sent: Wednesday, July 12, 2006 7:08 AM
> To: Tomcat Users List
> Subject: Re: Simple question, but can't figure out answer
> 
> 
> On 12/07/2006, at 4:01 PM, Mead, Jennifer L - VSCM wrote:
> 
>> I already have that.  I really don't understand but I bet it turns out
> 
>> to be something stupid (on my part).  It is pretty frustrating but for
> 
>> now they get no images!  Thanks for the reply.
>>
>> Jen
> 
> 
> Does http://server/images/myimage.gif work?
> 
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org To unsubscribe,
> e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> 

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message