tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: users digest attachment problem
Date Mon, 10 Jul 2006 11:08:02 GMT
Eickvonder Bjoern wrote:
> Hi,
> 
> I've subscribed the tomcat users digest mailing list, so that I regulary
> receive one mail containing the single messages as attachments.
> Now since the 26.06.2006 the attachments do neither show the subject,
> nor the from-address any more. All attachments are listed as "Unbenannte
> Anlage" (unnamed attachment). The last digest I received where this was
> working correctly is dated 24 Jun 2006 16:42:08.
> I'm using Windows 2000, MS Outlook 2003. Did something change within the
> tomcats mailing list around that date? All other digests I receive like
> jakarta commons or struts are just working fine.

Yes it did. There was a change made that was meant to add the
in-reply-to header so you could follow threads. That part of ezmlm
wasn't too well documented and what ended up happening was that only
the in-reply-to header is now included on the digest. There is a JIRA
issue about this
(http://issues.apache.org/jira/browse/INFRA-793?page=all) and it
should be fixed soon.

Mark

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message