tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pid...@pidster.com>
Subject Re: Tomcat under JBoss
Date Wed, 05 Jul 2006 14:38:07 GMT
error logs?
config files?

define "does not work" with some more precision and we might be able to
help...



Richard Doust wrote:
> I need help getting Tomcat to process JSTL tags when an ear is deployed
> to JBoss 4.0.4 with Tomcat 5.5.17.
> The same application that works with JBoss 4.0.1 and Jetty 5.1.4 does
> not work with JBoss 4.0.4 with Tomcat 5.5.17. JSTL tags are sent to the
> client's browser unprocessed.
> Tomcat does not seem to be honoring the contract for the servlet
> container. I am packaging the standard.jar and jstl.jar files in my
> WEB-INF/lib directory. I know they're being found, because if I remove
> them I get Class Not Found exceptions for the tag support classes.
> However, maybe there's some underlying support file that's available
> with Jetty that isn't with Tomcat that I also need in my WEB-INF/lib
> that I don't have there. I don't know. I'm pulling my hair out. I've
> spent 24 hours trying everything I can think of. Nothing works. No error
> messages or other useful information seems to be available.
> Can anyone help me with this please.
> 
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> 

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message