tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Wachter <Stefan.Wach...@gmx.de>
Subject Re: Using APR in a Catalina-Home/Base Installation
Date Mon, 03 Jul 2006 14:29:38 GMT
Hi Markus,

ok, I see. Checking the log file is see that APR is used in the 
home/base-installation!

The only irritating thing is that if APR is disabled (e.g. by not 
supplying the necessary libraries) there is no "INFO" message about this 
situation in a  home/base-installation.

Cheers,
--Stefan

Markus Schönhaber wrote:
> Stefan Wachter wrote:
>   
>> 2. Is there a possibility to check if the APR is used or not?
>>     
>
> Just look at the class names (Http11AprProtocol or Http11BaseProtocol) 
> reported by the init messages in catalina.out. For example:
> - APR
> 22.06.2006 10:30:55 org.apache.coyote.http11.Http11AprProtocol init
> - no APR
> 22.06.2006 09:11:58 org.apache.coyote.http11.Http11BaseProtocol init
>
> Regards
>   mks
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>
>   


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message