tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andy Kanter" <AKan...@imo-online.com>
Subject Initial configuration problems
Date Thu, 27 Jul 2006 09:14:10 GMT
I have been monitoring the emails on this list and have tried to
interpret the documentation for Tomcat 5.5.17 on the web, but I am a
total novice with Java and Apache. I am trying to test run an opensource
application on my laptop and have managed to get close, but cannot seem
to make it work. I'm working with the OpenMRS medical record for Africa,
and am running on Windows XP with MySql 5. After installing the various
software elements, adding the environment variables, modifying the
tomcat-users file to include a manager password, and starting the
service, I still cannot access Manager. I do not get prompted for a
username and password... all I get is a 404 message saying the requested
resource is not available.

 

Does anyone know of a simpler, step-by-step, document which will ensure
that I have made the necessary configuration modifications? I am pretty
computer savvy and this has stumped me for a week! (Also, if there is
anyone at the Univ of Cambridge (UK) who is monitoring this list and
might be of help for me at Wolfson, I'd be forever grateful).

 

---------------------------------------------

Andrew S. Kanter, MD MPH

Akanter@imo-online.com

Ask21@cam.ac.uk


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message