tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Caswell <swimp...@yahoo.com>
Subject RE: apache not talking to tomcat w/ mod_jk
Date Wed, 26 Jul 2006 19:33:35 GMT
mod_jk.conf i have is below,  I don't have an app
up yet, just running a simple HelloWorld.jsp
i snagged from a website.  None of the docs i've
read say that needs to go into the mod_jk.conf 
file.  Am I reading wrong info?  I'm not getting
a 404 when i try to load it, I just get a blank
page.  jsp code is below...

<%@ page
contentType="text/html;charset=WINDOWS-1252"%>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01
Transitional//EN">
<html>
<head>
<meta http-equiv="content-type" content="text/html;
charset=ISO-8859-1">
<title>Hello World JSP</title>
</head>
<body>
<h1><% out.println(" Hello World JSP!"); %></h1>
</body>
</html>



--- "Biernesser, Beth" <Beth.Biernesser@fnf.com>
wrote:

> Do you have the application referenced in your
> mod_jk.conf file? 
> 
> -----Original Message-----

> [root@overkill conf]# cat
> /etc/httpd/conf.d/mod_jk.conf
> JkWorkersFile "/etc/httpd/conf/workers.properties"
> JkLogFile "/etc/httpd/logs/mod_jk.log"
> JkLogLevel info
> JkLogStampFormat "[%a %b %d %H:%M:%S %Y]"


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message