tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rohit Kumar <rohit...@yahoo.com>
Subject Re: Tomcat intialization problem
Date Fri, 07 Jul 2006 17:29:30 GMT
Dear Martin and David,

 Thanks a lot for your help.
 I am a total newbie with firewalls.
 So what i did was the following:
 
 <code>
 [root@localhost rohitsz]# service network restart
 Shutting down interface eth0:                                   [  OK  ]
 Shutting down loopback interface:                               [  OK  ]
 Setting network parameters:                                     [  OK  ]
 Bringing up loopback interface:                                 [  OK  ]
 Bringing up interface sit0:                                     [  OK  ]
 Bringing up interface ppp0:  pppd: unrecognized option 'No'
 pppd version 2.4.3
 Usage: pppd [ options ], where options are:
         <device>        Communicate over the named device
         <speed>         Set the baud rate to <speed>
         <loc>:<rem>     Set the local and/or remote interface IP
                         addresses.  Either one may be omitted.
         asyncmap <n>    Set the desired async map to hex <n>
         auth            Require authentication from peer
         connect <p>     Invoke shell command <p> to set up the serial line
         crtscts         Use hardware RTS/CTS flow control
         defaultroute    Add default route through interface
         file <f>        Take options from file <f>
         modem           Use modem control lines
         mru <n>         Set MRU value to <n> for negotiation
 See pppd(8) for more options.
                                                                 [FAILED]
 [root@localhost rohitsz]# ping 127.0.0.1
 PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.
 64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.086 ms
 64 bytes from 127.0.0.1: icmp_seq=2 ttl=64 time=0.062 ms
 64 bytes from 127.0.0.1: icmp_seq=3 ttl=64 time=0.063 ms
 64 bytes from 127.0.0.1: icmp_seq=4 ttl=64 time=0.063 ms
 64 bytes from 127.0.0.1: icmp_seq=5 ttl=64 time=0.062 ms
 64 bytes from 127.0.0.1: icmp_seq=6 ttl=64 time=0.065 ms
 64 bytes from 127.0.0.1: icmp_seq=7 ttl=64 time=0.060 ms
 64 bytes from 127.0.0.1: icmp_seq=8 ttl=64 time=0.063 ms
 64 bytes from 127.0.0.1: icmp_seq=9 ttl=64 time=0.062 ms
 
 --- 127.0.0.1 ping statistics ---
 9 packets transmitted, 9 received, 0% packet loss, time 7999ms
 rtt min/avg/max/mdev = 0.060/0.065/0.086/0.008 ms
 [root@localhost rohitsz]# /usr/local/tomcat/bin/startup.sh
 Using CATALINA_BASE:   /usr/local/tomcat
 Using CATALINA_HOME:   /usr/local/tomcat
 Using CATALINA_TMPDIR: /usr/local/tomcat/temp
 Using JRE_HOME:       /usr/java/jdk1.5.0_06
 [root@localhost rohitsz]#
 
 </code>
And so, ping worked :-)
 Also when i did http://localhost:8080 .. it also worked!
 I am absolutely thrilled at the output but i have no clue how it happened!
 could anyone explain..
 
 regards,
 rohit.


NAMASTE, i honour the spirit in you which is also in me.
```````````````````````````````````````````````````````
http://www.geocities.com/rohitsz2
http://rohitsz.blogspot.com
 		
---------------------------------
Do you Yahoo!?
 Next-gen email? Have it all with the  all-new Yahoo! Mail Beta.
Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message