tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Schönhaber <mailing-tomcat-u...@schoenhaber.de>
Subject Re: APR not found under Linux
Date Sat, 01 Jul 2006 10:56:17 GMT
Stefan Wachter wrote:
> the ldd command outputs the following dependencies:
>
>         libapr-1.so.0 => /usr/local/apr/lib/libapr-1.so.0
> (0x00002aaaaabcc000)
>         librt.so.1 => /lib64/tls/librt.so.1 (0x00002aaaaad17000)
>         libcrypt.so.1 => /lib64/libcrypt.so.1 (0x00002aaaaae1f000)
>         libpthread.so.0 => /lib64/tls/libpthread.so.0 (0x00002aaaaaf59000)
>         libdl.so.2 => /lib64/libdl.so.2 (0x00002aaaab06e000)
>         libssl.so.0.9.7 => /usr/lib64/libssl.so.0.9.7 (0x00002aaaab171000)
>         libcrypto.so.0.9.7 => /usr/lib64/libcrypto.so.0.9.7
> (0x00002aaaab2a7000)
>         libc.so.6 => /lib64/tls/libc.so.6 (0x00002aaaab4da000)
>         /lib64/ld-linux-x86-64.so.2 (0x0000555555554000)

This looks OK to me.
I've had problems once after moving the installation directory of apr and 
tcnative. The apr lib was still sought for at the original place, which 
failed. But this does not seem to be the problem in your case.
I'm out of ideas, sorry.

Regards
  mks

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message