tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "vineesh kumar" <vineeshkuma...@gmail.com>
Subject Re: NetBeans 5.0 and Tomcat 5.5.16 ... Please Help
Date Fri, 02 Jun 2006 03:31:31 GMT
You can use eclipse with Exadelstudio plugin, which is freely
available. The newest version is 3.2, I think.
The problem may be u may not compiled the project correctly and deployed.
And here u r not specyfying anything like the mechanism u r using, to
connect 2 the remote server.I assume u r uisng jdbc.

On 6/1/06, Vijaya <svijiya@solutionscraft.com> wrote:
> Hi,
>
> I downloaded NetBeans 5,0 and tomcat 5.5.16. I want to connect to a
> remote SQL Server. I am using jtds. I am not successful in using both
> NB50 and Tomcat 5.5.16 together. NB5.0 comes with bundled tomcat 5.5.9
> and if I use this, I get a '404 error' while accessing the remote
> sql*server.
>
> Can someone help me on this? Is there a problem with NetBeans 5.0?
>
> Is there any other IDE can I use?
>
> Lastly, is there a tomcat user group in Bangalore, India?
>
> Thanks in advance for your help.
>
> Vijaya
>
>


-- 
Vineesh Kumar
Software Engineer
ISS-RnD Department
HCL infosystems Ltd
Cochin

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message