tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wade Chandler <hwadechandler-apa...@yahoo.com>
Subject Re: NetBeans 5.0 and Tomcat 5.5.16 ... Please Help
Date Fri, 02 Jun 2006 04:37:36 GMT
--- Vijaya <svijiya@solutionscraft.com> wrote:

> Hi,
>  
> I downloaded NetBeans 5,0 and tomcat 5.5.16. I want
> to connect to a
> remote SQL Server. I am using jtds. I am not
> successful in using both
> NB50 and Tomcat 5.5.16 together. NB5.0 comes with
> bundled tomcat 5.5.9
> and if I use this, I get a '404 error' while
> accessing the remote
> sql*server.
>  
> Can someone help me on this? Is there a problem with
> NetBeans 5.0? 
>  
> Is there any other IDE can I use?
>  
> Lastly, is there a tomcat user group in Bangalore,
> India?
>  
> Thanks in advance for your help.
>  
> Vijaya
> 

One, your question is terribly vague.  I get a 404
when  accessing the remote sql server?  Are you trying
to connect to a JSP page under your Tomcat?  Are you
running the web application in Netbeans?  Did NB
launch your external browser and point you to the
running Tomcat instance address and port?  Are you
running a different version of Tomcat then the one
that shipped with it?  Are you actually running it in
Netbeans?  Have you ever used JDBC and jTDS together
and that is working fine?  Have you gotten it working
in other web applications period?  I'm on both this
list and the NB list.  You can ask your question
there, but if it comes down to something with your
configuration and Tomcat you might be directed back
here.  Ask on nbusers@netbeans.org (you'll need to
sign up for the list).  You'll need to provide some
common sense basics though to help someone help you.

Wade

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message