tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bob Wyatt" <bwy...@comcast.net>
Subject 'Black' Icons and Intermittent Page not Found
Date Thu, 22 Jun 2006 21:25:20 GMT
Our web application has a search feature that can be activated by pressing
the F2 key in Internet Explorer, or by clicking a small (978 bytes) gif
image file of a magnifying glass in our myapp/images directory.

This directory is populated with 45 gif image files, the largest being 144
KB, the smallest being 69 bytes, and the median being about 8 KB.

 

Occasionally, this search icon does not display; I'll get a black box for
several (10 - 15) seconds, then the image 'paints' in small spurts.

Even rarer are cases where we will click upon an action that should bring up
a new page, but after 60 seconds or so, we get the dreaded 'Page Not Found'
(PNF) message.

Whenever we get it, we have to disconnect and reconnect to the webapp; we do
not reboot the PC or close Internet Explorer. We just go to GOOGLE or MSN,
and when it has loaded, we go back to the webapp.

.

It seems that the faster the operator is, the more frequently the image
issue arises; about 3 times a day. The PNF occurs about twice a week.

There are no more than 6 users running the webapp when these all occur; this
is occurring on a development system.

 

Are there any diagnostic or logging activities in Tomcat that I can enable
to try to catch the culprit?

It does not appear to be a networking issue, as other connections to other
systems or the internet appear unaffected.

 

This is Tomcat 5.0.28 on AIX 5.2.

 

Regards,

 

Bob


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message