tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ángel Luis Diez Hernández <ad...@envision.es>
Subject Tomcat 5.0.28 - jsp:useBean causing a jsp error
Date Thu, 08 Jun 2006 08:57:17 GMT
Summary: Code that worked in Tomcat 4 throws a jsp exception in Tomcat 5.0.28

My Jsp file contains a line: 
<jsp:useBean id="beanListaFvfieldtype" class="java.util.List" scope="request"/>

In Tomcat 4 this same line worked. However in Tomcat 5.0.28 it causes this exception:


/cms/Back/code/fvlist_init.jsp(10,0) 
[Thu Jun 08 09:55:07 CEST 2006]
org.apache.jasper.JasperException: /cms/Back/code/fvlist_init.jsp(10,0) 
 at org.apache.jasper.compiler.DefaultErrorHandler.jspError(DefaultErrorHandler.java:39)
 at org.apache.jasper.compiler.ErrorDispatcher.dispatch(ErrorDispatcher.java:409)
 at org.apache.jasper.compiler.ErrorDispatcher.jspError(ErrorDispatcher.java:150)
 at org.apache.jasper.compiler.Generator$GenerateVisitor.visit(Generator.java:1227)
 at org.apache.jasper.compiler.Node$UseBean.accept(Node.java:1116)
 at org.apache.jasper.compiler.Node$Nodes.visit(Node.java:2163)
 at org.apache.jasper.compiler.Node$Visitor.visitBod...

Anyone knows how can I solve it?

Thanks.

Angel
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message