tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jack <jack.go...@gmail.com>
Subject Re: SSL enabled and trying to open the port 8443 wit h the browser and nothing happend
Date Sat, 06 May 2006 13:48:14 GMT
Are you connecting to the Tomcat host using:
   https://localhost:8443

Not just http://localhost:8443

On 05/05/06, josemanuel lopez <josemanuellopez@yahoo.com> wrote:
> Hi
>
> I enable SSL in Tomcat, creating a  key creaded with
> keytool and I updated my server.xml removing the
> comments on the port 8443 to enable it's access.
>
> But when I call in my  browser  "localhost:8443"  the
> browser receives a file and gives me option t save it
> or open it with ...???
>
> But any Secure Session is created...
>
> Any one can help me..
>
> I'm using:  Tomcat 5.5.17 and jdk 1.5 the same
> happends with all browsers...
>
>
>
>
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>


--
Cheers
Jack...

The claim "natural" is not synonymous with safe.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message