tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gaƫl Lams" <lamsg...@gmail.com>
Subject Re: Problem with apache tomcat
Date Tue, 16 May 2006 13:18:19 GMT
Hi,

> installed with Apache 2.0,Apache
> tomcat version 5.0.28 and Java(TM) 2 Runtime Environment, Standard Edition
> (build 1.3.1_01). There is freqent problem with Tomcat. It gets

If Im' not wrong, only Tomcat 5.5.x works with the JRE, Tomcat 5.0.x
needs the JDK. Also Tomcat 5.0.x needs JDK 1.4.x (not 1.3). For info
Tomcat 5.5 would need JRE 1.5

Regards

Gael
Mime
View raw message