tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fenlason, Josh" <jfenla...@ptc.com>
Subject RE: Native Connector Question
Date Tue, 09 May 2006 15:55:01 GMT
I tried each of these in <tomcat_home>/bin/setenv.sh
	#JAVA_OPTS="$JAVA_OPTS -Djava.library.path=/home/snow/jfenlason/solaris/install/tomcat/bin"
	CATALINA_OPTS="$CATALINA_OPTS -Djava.library.path=/home/snow/jfenlason/solaris/install/tomcat/bin"


At the moment, I have all the native libraries in <tomcat_home>/bin.  I'm starting Tomcat
by executing startup.sh.
Any other info that would be helpful?  Thanks.
,
Josh.

> -----Original Message-----
> From: Markus Schönhaber [mailto:mailing-tomcat-user@schoenhaber.de] 
> Sent: Tuesday, May 09, 2006 10:45 AM
> To: Tomcat Users List
> Subject: Re: Native Connector Question
> 
> Fenlason, Josh wrote:
> > My native lib binary is fine because setting 
> LD_LIBRARY_PATH works fine.
> > I've tried adding -Djava.library.path to JAVA_OPTS and 
> CATALINA_OPTS 
> > in my Tomcat startup script, but it isn't loading the native 
> > connector.  Any thoughts on why the second method isn't working?  
> > Thanks in advance. , Josh.
> 
> No. At least not without knowing what exactly you are doing.
> 
> Regards
>   mks
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message