tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rodrigo Tenorio <rodrigo.boechat.teno...@gmail.com>
Subject Re: My Tomcat just not start
Date Mon, 01 May 2006 17:00:02 GMT
Yes, I've tryed... But the ".bat" that Manivanaan mentioned do not exist 
im my Tomcat's directories...
Well... Thanks...
I will try reinstall JDK, Tomcat and Eclipse.

Lung Chan escreveu:
> hmm
>
> did you try to launche tomcat manually?
>
> with batch file that's in Tomcat/bin/ ?
>
> eclipse working you said,
> then tomcat should work
>
> Sorry can't help you.
> I installe tomcat pretty easily, didn't run into any trouble.
>
>
> On 5/1/06, Rodrigo Tenorio <rodrigo.boechat.tenorio@gmail.com> wrote:
>>
>> Lung
>>
>> My Virtual Machine configuration in Java tab is "C:\Arquivos de
>> programas\Java\jre1.5.0_06\bin\client\jvm.dll"...
>> I notice that you say-me to try
>> "C:\Java\jdk1.5.0_06\jre\bin\client\jvm.dll", but my jdk in same Java
>> diractory is "jdk1.5.0_04".
>> I don't know how to explain, but Tomcat functioned normally when I tried
>> to start it in Eclipse...
>>
>> Manivanaan
>>
>> Well, this file do not exist in my Tomcat directory.
>> I'm starting to believe that it must be this...
>>
>>
>> I caught all the installation of the JVM, Tomcat and Eclipse in the
>> computer science sector of the college.
>> He functions well with the Eclipse...
>>
>> Now I was still more lost...
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: users-help@tomcat.apache.org
>>
>>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message