tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "A. Alonso Dominguez" <alonso.do...@gmail.com>
Subject Error processing TLD listeners
Date Wed, 12 Apr 2006 08:19:25 GMT
Hi there,

I'm having problems starting tomcat. My current version is 5.5.9 and when it
starts it always logs the following error message:

SEVERE: Error reading tld listeners javax.servlet.ServletException:
Exception processing TLD at resource path /WEB-INF/tlds/fmt.tld in context
/portal-webapp

javax.servlet.ServletException: Exception processing TLD at resource path
/WEB-INF/tlds/fmt.tld in context /portal-webapp
        at org.apache.catalina.startup.TldConfig.tldScanTld(TldConfig.java
:547)
        at org.apache.catalina.startup.TldConfig.execute(TldConfig.java:300)
        at org.apache.catalina.core.StandardContext.processTlds(
StandardContext.java:4193)
        at org.apache.catalina.core.StandardContext.start(
StandardContext.java:4049)
        at org.apache.catalina.core.ContainerBase.addChildInternal(
ContainerBase.java:759)
        at org.apache.catalina.core.ContainerBase.access$000(
ContainerBase.java:121)
        at org.apache.catalina.core.ContainerBase$PrivilegedAddChild.run(
ContainerBase.java:143)
        at java.security.AccessController.doPrivileged(Native Method)
        at org.apache.catalina.core.ContainerBase.addChild(
ContainerBase.java:737)
        at org.apache.catalina.core.StandardHost.addChild(StandardHost.java
:524)
        at org.apache.catalina.startup.HostConfig.deployDirectory(
HostConfig.java:894)
        at org.apache.catalina.startup.HostConfig.deployDirectories(
HostConfig.java:857)
        at org.apache.catalina.startup.HostConfig.deployApps(HostConfig.java
:475)
        at org.apache.catalina.startup.HostConfig.start(HostConfig.java
:1102)
        at org.apache.catalina.startup.HostConfig.lifecycleEvent(
HostConfig.java:311)
        at org.apache.catalina.util.LifecycleSupport.fireLifecycleEvent(
LifecycleSupport.java:119)
        at org.apache.catalina.core.ContainerBase.start(ContainerBase.java
:1020)
        at org.apache.catalina.core.StandardHost.start(StandardHost.java
:718)
        at org.apache.catalina.core.ContainerBase.start(ContainerBase.java
:1012)
        at org.apache.catalina.core.StandardEngine.start(StandardEngine.java
:442)
        at org.apache.catalina.core.StandardService.start(
StandardService.java:450)
        at org.apache.catalina.core.StandardServer.start(StandardServer.java
:683)
        at org.apache.catalina.startup.Catalina.start(Catalina.java:537)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(
NativeMethodAccessorImpl.java:39)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(
DelegatingMethodAccessorImpl.java:25)
        at java.lang.reflect.Method.invoke(Method.java:585)
        at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:271)
        at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:409)

The webapp at that context path uses servlet spec 2.4 but JSP taglibs 1.0,
maybe is there the problem?

Regards,
Alonso

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message