tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marisol Opreni" <marisol.opr...@patagonia-tech.com>
Subject RE: Tomcat Deploy
Date Mon, 10 Apr 2006 13:14:59 GMT
I'm working with Eclipse and Tomcat plugin.
>From within Eclipse, I export the war file (Tomcat down).
I startup Tomcat and there's only a folder deployed: WORK.

Maybe server.xml file?
There, I've got this:
<Context path="" reloadable="true" docBase="WARname"
workDir="webapps/WARname/work">

WARname without .WAR extension.

Thanks.

-----Mensaje original-----
De: Farrow, Marc [mailto:MFarrow@sefl.com] 
Enviado el: Lunes, 10 de Abril de 2006 10:01 a.m.
Para: Tomcat Users List
Asunto: RE: Tomcat Deploy

How are you deploying?  The War seems ok from the tiny information supplied.

-----Original Message-----
From: Marisol Opreni [mailto:marisol.opreni@patagonia-tech.com]
Sent: Monday, April 10, 2006 8:59 AM
To: 'Tomcat Users List'
Subject: RE: Tomcat Deploy

bin
img
jsp
META-INF
styles
WEB-INF
build.properties
build.xml


Inside WEB-INF
        classes
        lib
        src
        Some .properties
        Some .tld
        Some .xml including web.xml

Thanks.

-----Mensaje original-----
De: Farrow, Marc [mailto:MFarrow@sefl.com]
Enviado el: Lunes, 10 de Abril de 2006 09:53 a.m.
Para: Tomcat Users List
Asunto: RE: Tomcat Deploy

The inline attachments did not work.

-----Original Message-----
From: Marisol Opreni [mailto:marisol.opreni@patagonia-tech.com]
Sent: Monday, April 10, 2006 8:49 AM
To: 'Tomcat Users List'
Subject: RE: Tomcat Deploy

Thanks!
Here's the war structure



WEB-INF


Regards.

-----Mensaje original-----
De: Farrow, Marc [mailto:MFarrow@sefl.com]
Enviado el: Lunes, 10 de Abril de 2006 09:43 a.m.
Para: Tomcat Users List
Asunto: RE: Tomcat Deploy

Can you send either?  -

1) the actual war file
2) a graphical picture of the information in the war file    jar -tf
warfilename.war



-----Original Message-----
From: Marisol Opreni [mailto:marisol.opreni@patagonia-tech.com]
Sent: Monday, April 10, 2006 8:40 AM
To: users@tomcat.apache.org
Subject: Tomcat Deploy

Hi!

I'm working with Tomcat 5.5.16.

When I deploy a well formed war (I think it's well formed), there's only one
folder deployed: WORK.

And obviously my web site doesn't work.



Why this could be??


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message