tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Hall <rfha...@yahoo.com>
Subject Re: index.jsp not showing after successful installation
Date Mon, 10 Apr 2006 08:18:40 GMT
--- balaraju mandala <balaraju.mandala@gmail.com>
wrote:

> Hi Bob,
> 
> Thanks for your response.
> 
> catalina.out file is not ending with any error
> messages. It is showing that,
> Tomcat started successfully with some millesecond
> time. I am using 8080 port
> for Tomcat. I am entering http://myip:8080 in the
> browser. But simple error
> page is displaying. No 404 or any special errors
> from Tomcat.
> 
> Regards,
> Bala.
> 

Bala,

Your catalina.out should contain something like:

INFO: Starting Coyote HTTP/1.1 on http-8080

It may also contain something like:

INFO: JK2: ajp13 listening on /0.0.0.0:8009

grep for "Coyote HTTP" and "ajp13 listening" in
your catalina.out and let us know what you find.
You should also grep for "Exception" in catalina.out.

Some more questions:

1. What browser are you using?

2. Is the browser running on the same system that
   is hosting Tomcat?

3. Is there a firewall in place on the linux
   box that is hosting Tomcat?

4. What exactly is the text on the "simple error
page"?

-Bob

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam
protection around 
http://mail.yahoo.com 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message