tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Paries <rtpar...@gmail.com>
Subject Re: Having problem with special characters
Date Mon, 13 Feb 2006 20:51:13 GMT
i ending up modifying the startup to include

-Dfile.encoding=ISO-8859-1

On 2/13/06, Pulkit Singhal <pulkitsinghal@gmail.com> wrote:
> Hi
>
> I think there were a few posts earlier regarding consistent UTF-8 encoding
> in tomcat.
> If I remember correctly, this was resolved by setting some flags in a few
> files. I know I'm being awfully vague :( but I know its there.
>
> Cheers,
> - Pulkit
>
> On 2/7/06, Randy Paries <rtparies@gmail.com> wrote:
> >
> > Hello, Please help
> > I have to tomcat servers.
> > Same version of OS fedora 4 and apache-tomcat-5.5.15
> >
> > this is driving me crazy
> >
> > i am in a form, it calls a servlet and the servlet writes a file
> >
> > the character i am trying to write is £
> >
> > on one machine it writes a £ but on the other machine it writes a £
> >
> > the form posts directly to the servlet
> >
> > any ideas.
> >
> > not sure even where to start
> >
> > Thanks
> > Randy
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> > For additional commands, e-mail: users-help@tomcat.apache.org
> >
> >
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message