tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Gainty" <mgai...@hotmail.com>
Subject Re: REMOTE_USER forwarding
Date Sun, 26 Feb 2006 14:26:38 GMT
Good Morning Karel-

Which SSO package are you using?

Thanks,
Martin Gainty-
603-438-5053
OOA/OOD Instructor
----- Original Message ----- 
From: "Karel Sedlacek" <kvs1@cornell.edu>
To: "Tomcat Users List" <users@tomcat.apache.org>
Sent: Saturday, February 25, 2006 5:10 PM
Subject: REMOTE_USER forwarding


> Is there something I need to do in order to make sure that Tomcat is 
> passing along REMOTE_USER?   I have a Hyperion report server installation 
> that we want to convert to using transparent logon using delivered CGI 
> macros $REMOTE_USER$ and $TRUSTEDPASS$.  When I reconfigure the 
> Authentication service to use the macros, and hit the URL protected by our 
> SSO mechanism the behavior appears as though REMOTE_USER is not populated. 
> Apache is definitely passing the header attribute as we use it extensively 
> on this site for non-Tomcat applications.  Help!  Thanks!
>
> Karel Sedlacek                                          kvs1@cornell.edu
> CIT Data Administration                                 Phn 607-255-7742
> Cornell University                                              Fax 
> 607-255-1297
> Ithaca, NY 14853
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message